Manual de configuración para el CPE TP-Link TL-WA5210G (Punto de Acceso)

En este manual vamos a configurar nuestro TP-WA5210G como AP (Punto de Acceso).

Para empezar, tenemos que conectar el TL-WA5210G correctamente un PC o portátil. Cogemos un cable Ethernet y conectamos un extremo al CPE TP-Link y el otro en el conector RJ45 POE del alimentador. Conectaremos otro cable Ethernet desde la toma LAN del alimentador hasta nuestra tarjeta de red. Por último, enchufamos el alimentador a la luz.

Para entrar en la configuración tenemos que teclear en un navegador la IP del TL-WA5210G: 192.168.1.254.

Una vez dentro nos saldrá la pantalla de configuración rápida (Quick Setup), pulsamos en Next:

Modo de operación, seleccionamos AP y pulsamos en Next:

Ajustes wireless. En SSID ponemos un nombre a la red, escogemos la región que nos corresponda y el canal. Pulsamos en Next para el siguiente paso:

Se ha finalizado la configuración:

Si queremos ponerle una clave a nuestro punto de acceso vamos a Wireless -> Security Settings:

Por último configuraremos la puerta de enlace de nuestra red. Para eso nos vamos a Network y asignamos una IP en Gateway. Pulsamos en Save.

Finalmente desenchufamos el TP-Link TL-WA5210G del PC o Portátil y lo conectamos al router que nos dé acceso a Internet. En este manual se trabaja con una red 192.168.1.x, si tu red está en otra capa tendrás que cambiar la IP Address y el Gateway.

Si tenemos 2 equipos TL-WA5210G podemos crear un enlace punto a punto. Para eso tenemos que poner un equipo en modo AP tal como indica este manual y el otro como cliente con este manual.

Articulos relacionados :

Twitter Digg Delicious Stumbleupon Technorati Facebook

185 Responses to “Manual de configuración para el CPE TP-Link TL-WA5210G (Punto de Acceso)”

  1. Hola tengo un modem ZTE (CTR) + router linksys e900, pero quiero amplificar mi conexión hacia unos 50-100 m con una TL-WA5210g, se conecta pero no me da acceso a internet. Intento como Ap, como cliente, repetidor universal etc, pero no se en que estoy fallando.
    El router linksys me da estos parámetros

    Tipo de conexión (WAN): DHCP
    Dirección IP (LAN): 192.168.0.1
    Dirección IP (WAN): 192.168.1.2
    Dirección IP del ordenador: 192.168.0.149

    Haber si me pudieras dar una idea

  2. Hola, Telopaz:

    En primer lugar, ¿el TL-WA5210G que va a hacer? ¿Emitir por Wi-Fi hacia otro punto? ¿Recibir la señal?

    Saludos

  3. Hola, si quiero emitir por wifi hacia otro punto cercano a unos 30-40 mts. pues el router que tengo no alcanza. Gracias por contestar. Saludos

  4. Hola,

    En ese caso, sigue los pasos de esta guía (Punto de Acceso). Lee atentamente. Recuerda que para asegurar la cobertura en el otro lado debe existir visión directa (solo aire de por medio).

    Saludos!

  5. Hola Damián, de casualidad llegué a ésta página y tal vez me puedas ayudar.

    Tengo un router inalambrico EA6500 de Linksys, al cual le he conectado el WA5210G, configurado como Access Point (lo voy a llamar AP a partir de ahora).
    Los dos equipos dan internet, cada uno tiene su seguridad y su SSID.

    Al router Linksys lo tengo haciendo DHCP, al AP no. Dos preguntas, a cada instante se caen las 2 señales de cada uno de los equipos, tiene algo que ver con esto, lo tengo mal configurado?

    Y, de ser así, que recomiendas que deba hacer? La idea del AP es ayudarle al router para que la señal no se caiga a cada instante y cubra mas espacio, gracias.

  6. Hola, Javier:

    El problema concreto es ¿que dejan de emitir señal Wi-Fi? o ¿dejas de tener acceso a Internet?

    Saludos

  7. Damian, gracias por la respuesta.
    En realidad, ocurren as dos cosas. Tambien debo aclarar que al mismo tiempo se pueden estar conectando hasta 20 equipos. En realidad no se si esta bien o mal configurados los routers, gracias

  8. Hola, Javier:

    El TL-WA5210G no está pensado para gestionar una gran cantidad de usuarios. En la configuracióm del router de Linksys no te puedo ayudar, para el del TL-WA5210G sigue los pasos de este manual.

    Saludos

  9. Hola Damian
    configure mi TL-WA5210G en modo AP. segui las instrucciones paso a paso del manual y no coloque clave de seguridad. Enviaba y recibia datos en ese momento, pero despues coloque una clave de seguridad y observo que envia y recibe datos, pero en la Anntena Alignment me dice que no hay señal y no hay conexion de internet cuando busco dicha señal con mi portatil. Hice algo mal? Cual debe ser el problema?

  10. Hola, Yonivit:

    Revisa que la configuración IP sea válida para tu caso.

    Saludos

  11. Hola Damian
    Gracias. solucione el problema. Ahora el
    TL-WA5210G en modo cliente recibe la señal del TL-WA5210G en modo AP pero dicha señal es muy débil y el cliente esta situado a 500 metros. Tengo otros clientes que están más cerca y la señal es perfecta. Que puede estar sucediendo? Puede alguna interferencia eléctrica bloquear la señal del TL-WA5210G? El TL-WA5210G en modo cliente esta sujetado a un poste de alumbrado de corriente 220v al exterior de la casa.
    La Antena que envia la señal con el TL-WA5210G en modo AP tiene una altura de 11 metros.

  12. Hola,

    Los obstáculos impiden que la señal se propague correctamente. Asegúrate de que existe visión directa entre las antenas, es decir, solo aire de por medio. Otras causas de interferencias pueden ser cables de alta tensión y otras antenas (televisión, radioaficionado, etc). Aleja los equipos de cualquiera de estos focos de interferencias.

    Un saludo

  13. Hola Damian:
    he configurado un TL-WA5210 como cliente el cual recibe la señal de un TL-WA5210 como AP. La señal es excelente pero al haber un corte de energía en la zona donde esta ubicado el TL-WA5210 modo cliente y luego de restablecerse este servicio, demora demasiado para conectarse a internet, y las paginas no abren en algunos casos. El TL-WA5210 modo AP demora también en subir la señal cuando se restablece el servicio de energia.¿Cuál debe ser la causa a este problema? Antes no sucedia esto y todo funcionaba bien.

  14. hola buenas noches , podrian echarle la mano! lo que pasa que ayer mi antena TL-WA5210 estaba funcionando bien! y la reinicie y ahora no me saca internet por medio del cable
    a menos que le configure la puerta de enlace ala laptop! y el servidor dns preferido asi automaticamente no me da internet! y quiero conectarla a un router! espero puedan ayudarme

  15. que tal, tengo 2 equipos TP-Link WA5210G uno en una oficina y el otro en una casa a una distancia de 2 km masomenos lo tengo como AP, en casa le conecto una laptop por cable y agarra internet un poco lento, y si le conecto un router para poner wifi en casa no agarra y si agarra se desconecta a cada rato que debo hacer o como configurarlo para ke agarre normal???

  16. Hola, wero:

    Sobre la velocidad, ten en cuenta que el TL-WA5210G usa un estándar Wi-Fi relativamente lento (802.11g). Por otra parte, asegúrate de que estás transmitiendo por un canal libre de interferencias de otras redes Wi-Fi y de que las antenas estén en visión directa (sin obstáculos, solo aire de por medio).

    Saludos

  17. Hola necesito hacer la siguiente confección.
    En mi casa tengo un router/model adsl TP-LINK TD-W8961ND.

    Tengo un asador a 30/40mts y la seña de wifi no llega, por lo que ahí tengo una antena TP-Link TL-WA5210G, la idea era que esta tome señal del router de casa y la baje a un router wifi ENCORE ENHWI-G3, para poder tener internet en el Asador

  18. Hola, Ricardo:

    En tu caso, debes configurar el TL-WA5210G como cliente. Adjunto enlace a la guía correspondiente:
    http://www.lacuevawifi.com/manuales/manual-de-configuracion-para-el-tl-wa5210g-modo-cliente/

    Saludos

  19. Hola Damian,

    Segui a el pie de la letra las instrucciones y detecto la red perfectamente pero no me permite conectarme a ella que puede ser?

  20. Hola, Emmanuel:

    Puede deberse a falta de señal, interferencias de otras redes Wi-Fi o que la red a la que pretendes conectarte tenga algún tipo de filtrado y te esté rechazando.

    Saludos

  21. hola Damián como estas? una consulta, tengo esta antena TP – Link TL-
    WA5210 G y quisiera saber como puedo hacer para captar señal de un wifi abierto que tengo por mi casa.
    muchas gracias

  22. Hola, Manuel:

    Para que este dispositivo reciba señal Wi-Fi tiene que estar en modo cliente. A continuación, tienes la guía adecuada:
    http://www.lacuevawifi.com/manuales/manual-de-configuracion-para-el-tl-wa5210g-modo-cliente/

    Saludos

  23. A QUE SE LE LLAMA GATEWAY??

  24. Hola, Alejandro:

    El Gateway es la puerta de enlace.

    Saludos

  25. Hola, tengo un problema, si m puedes ayudar, cerca de mi casa tengo una plaza que tiene señal wifi abiera (sin clave) la cual no llega a mi casa, llegue al punto de ver las señales cercanas con el wa-5210g mis preguntas son, en que modo debo configurarlo para tomar esta señal y que ip uso si tiene ip automatica? solo quiero que la señal me llegue a mi casa para tener internet en mi notebook saludos

  26. Hola, a todos, yo tengo una de estas antenas y quiero usarlo como universal repetidor, para repetir una señal wpa2, se puede??? o esta antena es incompatible??

    Gracias!!!

  27. Hola, Alvaro:

    Puedes ponerlo en modo Cliente y luego conectarlo a un punto de acceso en interiores que te cree una nueva zona Wi-Fi,
    http://www.lacuevawifi.com/manuales/manual-de-configuracion-para-el-tl-wa5210g-modo-cliente/

    o ponerlo directamente en modo Repetidor:
    http://www.lacuevawifi.com/manuales/manual-de-configuracion-para-el-tp-link-tl-wa5210g-modo-repetidor-universal/

    Sigue el tutorial que más se ajuste a tus preferencias.

    Saludos

  28. Hola, Silvio:

    Como repetidor Universal no permite WPA2. Usa el modo cliente y luego coloca otro punto de acceso que vuelva a emitir señal inalámbrica.

    Saludos

  29. Hola Damian como hago?? hay una guia para seguir que me ayude a hacerlo???

  30. Carlos Martin 17. ago, 2014 at 5:54

    Hola a todos alguien me podria ayudar como puedo resetear TL-WA5210G en la placa ya que por el boton RESET no funciona solo reconoce mi lan pero no puedo acceder al equipo es por eso que me pregunto si hay otra manera de resetearlo espero sus respuestas y gracias de antemano

  31. Hola, Carlos:

    Las dos formas de resetearlo son a través del panel de configuración o del botón Reset. Si no funciona ninguno de los métodos es posible que el TP-Link esté dañado.

    Saludos

  32. Alex Esquivel 28. ago, 2014 at 7:05

    Hola
    Ahora yo molesto con una pregunta acerca de esta antena, ya resolví lo de la conexión (gracias a los tutoriales), y todo eso ya tengo Internet en el router, la antena recibe señal de entre 24 y 26 db, mi pregunta es como aumentar o configurar para que me de mas datos, ya que el servicio que tengo es de 12mb y solo me bajan 2 o 3 megas directo a la PC, agradecería la respuesta

  33. Hola, Alex:

    Desafortunadamente, no existe una solución 100% efectiva para ello. El motivo es que este dispositivo soporta velocidad G, lo cual implica un máximo teórico de 54Mbps, siendo la velocidad de transferencia real de unos 11-22Mbps en el mejor de los casos.

    Saludos