Manual de configuración para el TL-WA5210G (Modo Cliente)

Volvemos a los manuales y tutoriales en La Cueva Wifi. Vamos a ver como se configura el CPE inalámbrico exterior de TP-Link modelo TL-WA5210G en modo Cliente, es decir, hacer que reciba señal de otra red wifi para poder conectarse.

Para empezar, tenemos que asegurarnos que tenemos el TL-WA5210G correctamente enchufado a un PC o portátil. Cogemos un cable ethernet y conectamos un extremo al CPE TP-Link y el otro en el conector RJ45 POE del alimentador. Conectaremos otro cable ethernet desde la toma LAN del alimentador hasta nuestra tarjeta de red. Por último, enchufamos el alimentador a la luz.

Para entrar en la configuración tenemos que teclear en un navegador la IP del TL-WA5210G: 192.168.1.254.

Normalmente los routers a los que nos conectaremos tiene la IP 192.168.1.1, por lo tanto tendremos que cambiar la IP del TL-WA5210G. Le ponemos la 192.168.2.254 tal como se muestra en la siguiente imagen.

Una vez hecho, esperaremos unos segundos a que se apliquen los cambios. Luego tendremos que escribir la nueva dirección IP en el navegador: 192.168.2.254. El primer paso, sería en Configuración Básica:

Pulsamos en Next.

Ponemos el AP Client Router:

Pulsamos en Next. Aquí escogemos Dynamic IP.

Pulsamos en Next. Aquí dejamos el nombre que nos viene por defecto. Lo vamos a cambiar después.

Pulsamos en Next. Saldrá una pantalla indicando que ha finalizado el proceso.

Si no se actualiza la página pulsamos el botón Finish. Ahora nos dirigimos a Wireless -> Basic Settings y ponemos el país que corresponda.

Pulsamos en Save. En el apartado Wireless -> Wireless Mode pulsamos en Survey para ver las redes disponibles.

Nos conectamos pulsando en Connect.

En Wireless -> Security Setting ponemos la contraseña de la red.

Pulsamos en Save. Si todo ha salido bien veremos que nos ha asigna una WAN IP.

Si te ha gustado, ayudado o las dos cosas ¡Twittea o comparte esto en Facebook!

Actualización: Si tenemos 2 equipos TL-WA5210G podemos crear un enlace punto a punto. Para eso tenemos que poner un equipo en modo AP y el otro como cliente tal como indica este manual.

Relacionado:

Articulos relacionados :

Twitter Digg Delicious Stumbleupon Technorati Facebook

200 Responses to “Manual de configuración para el TL-WA5210G (Modo Cliente)”

  1. Hola, Jose:

    Depende de como lo quieras hacer este manual puede servirte o no. Te explico:

    Si quieres recibir por Wifi y luego reenviar la señal por cable hacia el ordenador, este manual te sirve. Resetea el dispositivo y sigue los pasos.
    Si por el contrario quieres conectar el TP-Link al router ADSL y luego enviar por Wi-Fi, el modo idóneo es el que se explica en el siguiente post:
    http://www.lacuevawifi.com/CompraWifi/2011/10/21/manual-de-configuracion-para-el-cpe-tp-link-tl-wa5210g-punto-de-acceso/

    Si quieres recibir por Wi-Fi y reenviar por Wifi, el tutorial que te sirve es este otro:
    http://www.lacuevawifi.com/CompraWifi/2012/02/25/manual-de-configuracion-para-el-tp-link-tl-wa5210g-modo-repetidor-universal/

    Un saludo! ;)

  2. Hola Damian sigo investigando sobre como ponerlo en el mismo rango las 2 antenas y hablando con un chico me ha dicho que lo que tengo que hacer es buscar la forma de que vaya en Bridge tu crees que eso me puede funcionar? tu sabrias decirme como lo tengo que hacer?.
    Siento molestarte pero como veo que tu este tema lo tocas bastante eres mi unica espernza Jejjjjjjjjjjjjj .

  3. Hay modo de recibir señal y repetirla en mi casa pero con SSID diferente?? Si no se puede puedo equiparle un router en modo ap? Seria asi

    CPE repetidor,(por medio de cable conectadoa) AP con ssid diferente.
    Se puede como pregunto o es practicamente imposible??

  4. Hola, Silvia:

    Realmente, hacer un Bridge entre dos equipos es eso: enlazarlos y ponerlos en el mismo rango. Esto ya lo habíamos hecho y el enlace solo funcionaba a corta distancia ¿no?

    Saludos

  5. Hola, Omar:

    El TL-WA5210G, no permite crear una nueva red “repetida” con un SSID diferente. Pero sí que puedes hacer lo que comentas, de hecho te lo recomiendo: Combinar el CPE en modo cliente y luego poner un AP con el SSID, clave y cifrado que tu quieras.

    Un saludo! ;)

  6. Hola damian he probado tantas cosas que ya no se si lo he hecho o no, jejjjjjj .
    Si me puedes orientar un poco para saber como se hace lo vuelvo a probar haber si asi me funciona.
    Muchas gracias y pardona por las molestias.

  7. Hola Damian me han dicho de tp link esto.
    Desde el momento en que ponga el 5210 en modo AP Router Client, éste tiene que estar en otro rango dado que SEPARA zonas lógicas o zonas de colisión. Lo que podría hacer para tener las cámaras accesibles con el mismo rango de IP desde el red del router de movistar (192.168.1.0/24) sería configurar un Virtual Server o Port Triggering en el 5210 en el 5210 en modo AP Router Client.

    De esta forma, todos los paquetes que le llegaran desde la subred 192.168.2.0/24 se transformarían (NAT) en la 192.168.1.0/24.

    Entiendes algo……porque yo me he quedado pez…..jjjjjjjiiiii

  8. Hola, Silvia:

    Es una forma de hacerlo pero me parece más liosa. Lo que comentabas del modo Bridge sería:

    Operation Mode en modo “AP”
    Network lo dejamos con el rango de IP que necesites.
    En Wireless, Wireless Mode, escoges “Client”, luego en marcas “SSID” y pones el nombre de la red del otro TP-Link.

    Perdona por no contestarte no había visto tu consulta entre tantos comentarios :D Mea culpa.

    Un saludo!

  9. Hola Damian lo probare lo que me dices en modo bridge haber que pasa, tambien me han mandado este correo de tp link para hacerlo de esta forma.
    Buenas tardes,

    Tiene que configurar las cámaras como Virtual Servers dentro del submenú en Advanced Settings –> Forwarding. De esta manera podrá acceder introduciendo la IP del AP Router Client y puerto que le asigne.
    esta configuracion la tendria que hacer en la antena verdad es que probare lo que me dices y sino funciona probaria esto que me dicen ellos, me podrias explicar mas o menos como lo tendria que hacer porfa, Lo siento porque ya se que soy una pesada pero esq estoy tan desesperada que no se que hacer ya jjjjjjeeee un beso

  10. Hola, Silvia:

    Sí, tendrías que probar esa configuración en el lado de las cámaras.

    Un saludo

  11. Hola damian lo que tenia que configurar en virtual server seria en la configuracion de las camaras o en la antena porque veo un apartado que pone en la configuracion de la antena virtual serve., alli tendria que poner unas ip a las camaras con unas ip en rango 192.168.1.xx y un numero de puerto y asi lo podria ver desde mi casa o tendria que poner una ip de la antena cliente que es 192.168.2xx esque ese apartado no me aclaro mucho y el manual me lo han mandado en ingles.

  12. quisiera saber que estoy haciendo mal conecto mi CPE 5210g como cliente y escaneo la señal de mi sectorial conecta pero no me da señal se queda buscando obteniendo parametros y no me da acceso a internet mi sectorial dice B/G/N y dicen que el AP es B/G si alguien me ayuda lo agradezco

  13. Hola Damian yo tengo un AP TL WA-5210G y trato de conectarme a un Router que tiene IP: 192.168.1.1, Lo estaba configurando al AP con la IP que viene por defecto: 192.168.1.254 , ingrese todos los parametros de forma correcta pero no no tengo acceso a internet.¿Que ip debo asignarle al Acces Point y luego a la mi PC para poder tener internet.

  14. Hola, Scott:

    En este manual se describe la solución a tu problema. Lee atentamente.

    Un saludo

  15. entonces ¿sepuede conectar este equipo en modo cliente a otro router y de esa manera poder tener internet en mi cel y otros dispositos inlambricos?

  16. Hola, Manuel:

    Para repetir vía inalámbrica sigue los pasos del manual de Modo Repetidor Universal:
    http://www.lacuevawifi.com/CompraWifi/2012/02/25/manual-de-configuracion-para-el-tp-link-tl-wa5210g-modo-repetidor-universal/

    Saludos

  17. Hola Damian, primero que nada felicidaddes a ti. Me gustaria que me orientaras sobre cómo configurar en el modo Brigde (point to point), recuerdo un comentario que decía que para ese modo hay que tener 2 módem con Internet, uno en un punto y el otro en el otro punto. Espero tu respuesta y muchas gracias.

  18. gracias amigo me funcionoperfecto

  19. muy bueno el tutorial el problema mio es que no meda WAN y es dinamico

  20. Hola, Josue:

    Prueba con una IP estática para descartar que sea un problema del servidor DHCP de la red a la que quieres conectarte. Recuerda que la TL-WA5210G debe estar en un lugar en el que pueda recibir buena señal (sin obstáculos).

    Saludos

  21. ISACC RAFAEL 08. ene, 2014 at 23:01

    POr fa favor intento conectarme a un AP TPLINK y tiene seguridad —- yo como cliente en cual de las opciones le pongo la clave
    en WEP; WPA/WAP2 no se en donde para enlasarme.

  22. Hola, Isaac:

    Recuerda que esta guía es para el modelo TL-WA5210G ¿Estás usando dicho modelo? Si es así, lee con atención este post. Aquí tienes la información que necesitas.

    Saludos

  23. que potencia wifi minima en db necesita para conectar?
    necesita estar apuntado necesariamente hacia el router?

  24. Hola, Paquito:

    En torno a unos 28-30dB. Debe estar orientado hacia la zona de donde proviene la señal.

    Saludos

  25. hola,quisiera que ayudarais ya que hando muy liado y no termino de aclararme.
    el tema es el siguiente,mi intención conectarme a una red wifi que tengo a unos 30 metros de mi casa y sin obstáculo he incluso la recepciono con mi portátil junto ha mi ventana.
    he pensado comprar una antena wa5210g y ponerla en modo repetidor router,pero no termino de entender side este modo la propia antena haría de antena y router o tendría que conectarla ha un router.
    el router al que quiero conectarme es un livebox 2.1-
    aver si alguien puede aconsejarme cual es la mejor opción o explicarme si lo que quiero es posible
    gracias.

  26. Hola, Lora:

    El TL-WA5210G puede utilizarse como Repetidor Universal, échale un ojo al siguiente artículo:
    http://www.lacuevawifi.com/manuales/manual-de-configuracion-para-el-tp-link-tl-wa5210g-modo-repetidor-universal/

    Saludos

  27. Hola Damián.
    Gracias por contestar ha mi pregunta sí me lo permites voy hacerte otra.
    Que me aconsejas según lo explicado antes, estoy un poco liado, dime que opción te parece la mejor, me han aconsejado un router air live -dúo, o por otra parte la opción de la antena wa5210g.?
    Bueno gracias por tu atención.

  28. hola, soy nueva en estos temas, busco conectar una pc que esta en otro local, compre este dispositivo, mi duda es…si podrè conectar una red solo con uno, he visto que muchos ocupan 2 de estos, para enviar y recibir la señal.

  29. Hola, Lora:

    El router que mencionas no lo conozco. El TL-WA5210G es válido para solucionar el problema que planteas.

    Saludos

  30. Hola, Gloria:

    El TL-WA5210G solo puede recibir la señal de una red de forma simultánea. No se puede conectar a varias. Por otra parte, puedes configurar este dispositivo de las siguientes formas:

    Recibir por Wi-Fi y Reenviar por Cable: sigue los pasos indicados arriba.
    Recibir por Wi-Fi y Reenviar por Cable y Wifi: http://www.lacuevawifi.com/manuales/manual-de-configuracion-para-el-tp-link-tl-wa5210g-modo-repetidor-universal/
    Recibir por Cable y Reenviar por Wi-Fi: http://www.lacuevawifi.com/manuales/manual-de-configuracion-para-el-cpe-tp-link-tl-wa5210g-punto-de-acceso/

    Saludos

  31. Hola, he adquirido una antena TP-Link modelo TL-WA5210G y quiero usarla en modo repetidor, es decir captar wifi y reenviar wifi amplificado por casa, pero el ADSL al que quiero conectarme es una WPA-SPK, como puedo realizarlo, porque segun he visto en modo repetidor solo es posible para WEP….
    podria una vez configurado conectarlo a otro rooter y que este rooter sea el que emita el wifi…
    espero su ayuda.
    Gracias

  32. Buenos noches, necesito instalar 4 cámaras y compre dos antenas de este tipo (TL-WA5210G), en un extremo van las 4 cámaras conectadas a esta antena la cual debe enviar el video al otro extremo, mi pregunta es como conectar 4 cámaras y que envíe el video hacia el otro extremo.. Es posible? De antemano muchas gracias de verdad me interesa muchísimo!

  33. Hola, Jose:

    En ese caso, lo mejor es que configures el TL-WA5210G como cliente y luego lo combines con un router o Punto de Acceso Wi-Fi que reparta la señal.

    Saludos

  34. Hola, James:

    Debes hacer un enlace entre dos puntos. Un punto lo configuras como Cliente y el otro como Punto de Acceso. Si se tratan de cuatro cámaras IP, utiliza un switch para conectarlas con el TP-Link. Si se trata de un sistema CCTV, tendrás que conectar el TL-WA5210G al grabador (siempre que este soporte conexiones Ethernet).

    Saludos

  35. Hola Damian:

    Lei el tutorial sobre como configurar el TL-WA5210G modo cliente pero he tenido un problema:

    No puedo conectarme en modo Cliente.
    Hago todos los pasos a la perfeccion pero en lo ultimo cuando me deberia dar la WAN IP,se queda en “Obtaining Parameters” y de ahi no pasa mas.
    ¿Cómo debo configurar el Lan y el Wan? la ip la coloco Dynamic o static?
    gracias por tu ayuda.

  36. Hola, Yonivit:

    Probablemente el router que emite la red Wi-Fi no tenga el DHCP activado o bien el TL-WA5210G no tiene suficiente señal para conectarse.

    Saludos

  37. Gracias Damian por tu respuesta.
    El caso es que necesito configuar un TL-WA5210G en modo cliente y conectarme a otro TL-WA5210G de la misma características que esta en modo AP y que pertenece al socio con quien trabajo. Trate de configurarlo en el modo AP y después de seguir los pasos y al resetearlo me aparece: “la pagina no responde” y no regresa a la pagina principal del TL-WA5210G; por lo cual no guarda la configuración. ¿Qué puedes indicarme respecto a esto? ¿cuáles son los primeros pasos que debo realizar para configurarlo? ¿Activo primero el DHCP antes de hacer la configuración respectiva?

  38. Gaspar Uluac 14. mar, 2014 at 4:09

    Hola que tal espero me puedan ayudar, tengo configurado una wa5210 como punto de acceso conecto equipos directo a la ap y si se conectan bien, a la hora de configurar otro wa5210 ahora como cliente si me capta la señal del primero, pero se pierde a cada rato la señal, osea no esta estable… alguien que me ayude xq el error… les comento que quiero hacer… quiero compratir internet con varias personas para poder pagarse solo la internet… tengo un punto de acceso wa5210 y le tengo conectado una antena omnidireccional siempre tp-link(menciono que un descoenctando este no es estable la señal)… y lasotras presonas a las que le quiero pasar señal todos tienes un wa5210 lo configuro como cliente pero no queda si capta la señal del “servidor” pero agarra la señal y falla…

  39. Roberto Daniel 06. abr, 2014 at 20:31

    Hola a todos… necesito de su ayuda porque he probado tantas opciones que creo que me nuble y no doy pie con bola… le paso a comentar: he configurado un TL-WA5210 como cliente, es decir q recibo una señal de 15db a 18db, no se si es suficiente, procedí a realizar la configuración según este blog, conecto pero no me asigna IP, aparentemente el router al q me quiero conectar no tiene el DHCP activado, y si lo pongo como IP estatica, como deberia configurar, es decir q rango debo utilizar… bueno, espero q me hayan entendido… gracias por anticipado, saludos

  40. Hola, Roberto:

    La cantidad de señal es demasiado baja. Seguramente el problema esté ahí y no en la configuración.

    Saludos

  41. Leonel Zambrana 19. abr, 2014 at 1:07

    Hola Damian, necesito una gran ayuda porfavor. Tengo el TL-WA7210 basicamente es lo mismo que este, lo tengo configurado como AP Client Router, estoy reicibiendo una señal wifi del gobierno libre sin clave. la wan esta en Dynamic anda sin problema, Lo conecto al wifi de mi celular y anda todo bien, lo conecto a mi pc y todo bien, cuando lo conecto al router solo me habilita una sola pc con internet (el wifi del celular anda sin problema). El router es un ENCORE ENDSL-A2+WIG-E de ahi solo tengo desactivado el dhcp el wan esta en dynamico por las dudas, y el wifi esta desactivado. Las pcs de casa las tengo configurado con IP estatica pc1-192.168.1.100 pc2-192.168.1.101 pc3-192.168.1.102 el tplink-7210 lo tengo con 192.168.1.254 y el router encore con 192.168.1.1 ambos me los toma sin problema para entrar a la pagina de configurarlos, solo no puedo solucionar porque no me reparte el internet de lan, el de wifi anda sin problema. Ayuda porfavor

  42. Hola, Leonel:

    Es probable que la red que citas tenga algún tipo de filtrado que no te permite conectar más de un dispositivo a la vez.

    Saludos

  43. Hola tengo una pregunta puedo conectar la antena TL-WA5210G en modo cliente a un router?
    Si se puede como lo hago?

  44. Hola, Miguel:

    Sin problema, es habitual hacer eso. Simplemente conecta el cable ethernet al router que quieres en lugar de conectarlo al PC.

    Saludos

  45. Hola Damian:
    he configurado un TL-WA5210 como cliente el cual recibe la señal de un TL-WA5210 como AP. La señal es excelente pero al haber un corte de energía en la zona donde esta ubicado el TL-WA5210 modo cliente y luego de restablecerse este servicio, demora demasiado para conectarse a internet, y las paginas no abren en algunos casos. El TL-WA5210 modo AP demora también en subir la señal cuando se restablece el servicio de energia.¿Cuál debe ser la causa a este problema? Antes no sucedia esto y todo funcionaba bien.

  46. Hola, Yonivit:

    Los cortes de energía como los que describes pueden desconfigurar los dispositivos. Tal como lo explicas, es normal lo que te pasa.

    Saludos

  47. Leonel Servin 02. jun, 2014 at 7:35

    Hola Damian, que tal, ya desde hace mucho tiempo eh tenido la dicha de leer varios de tus tutoriales con esta antena eh de decir que al principio todo fue perfecto.
    Tengo una conexión a mas o menos 500m con interferencias mínimas. Antes del problema que planteare tenia la pontencia a la máxima y a 54mbs…
    El primer problema fue que después de un tiempo mi apcliente ya no optenia el lP dinámico y no daba valores a pesar de tener una sella de 40dbm…

    Volvi a resetear todo y cambie la potencia a la máxima pero ahora a 11mbs según yo para tener mas estabilidad en el trafico de datos..
    todo iba perfecto, pero problema que me surge ahora es que actualice el firmware de mi TL-WA5210g. Desde esa ocasión ya no puedo crear un enlace en mis ap… los eh configurado a la distancia en cada ap y también juntos…. pero ni así… mi ap cliente se conecta y optiene la ip y todo, pero no hay envío ni recepción de datos… disculpame si no lo explique muy bien pero el internet es una pieza de trabajo en mi vida y ahora estoy atorado y muy estresado…

    Simplificando… mi ap desde el router puedo conectarme con mi lap estando a una distancia cerca de ahí…
    cuando llego a mi casa y configuro mi ap cliente ya no me da señal…

    tengo otra antena exterior rompe muros que era la que conectaba como “rescate xpress” pero ahora ni esa antena se conecta…

    solo estando cerca desde mi lap y celular me puedo conectar que es lo que podría ser ?…
    me podrías ayudar ?
    Gracias :D

  48. Hola, Leonel:

    Usa InSSIDer para ver cual es el canal más libre de redes Wi-Fi y utilizalo para realizar el enlace. Utiliza direcciones IP dinámicas para que el dispositivo tenga que hacer menos tareas para realizar la conexión.

    Saludos

  49. hola como esta solo quiero saber como o porque mi antena perdio la covertura y los tlf y todo los aparatos q tienen wifi se conecta quiero saber si se dano mi receptor gracias x su ayuda

  50. Hola,

    Puede deberse a varias razones desde que existan otras redes que estén interfiriendo en el dispositivo o que el equipo esté averiado.

    Saludos