Publicadas las herramientas para romper la seguridad WPS

La semana pasada se descubrió una vulnerabilidad en el estándar Wi-Fi Protected Setup (WPS). Poco tiempo ha pasado desde este descubrimiento a la publicación de las herramientas capaces de romper este tipo de seguridad.

Por el momento, estas herramientas solo son compatibles con Linux. La primera se llama Reaver, que ofrece gran compatibilidad con tarjetas wireless.

La segunda es PoC Brute Force Tool. En comparación con Reaver, esta es capaz de crackear esta seguridad en menos tiempo, sin embargo, es compatible con muchos menos modelos de tarjetas.

Importante: a día de hoy los fabricantes todavía no han facilitado solución o actualización para esta falla de seguridad. Por lo tanto, desde LaCuevaWifi.com recomendamos desactivar este tipo de seguridad.

Fuente: Blog descubridor de la vulnerabilidad WPS

Articulos relacionados :

Twitter Digg Delicious Stumbleupon Technorati Facebook

One Response to “Publicadas las herramientas para romper la seguridad WPS”